Never Break Backward Compatibility (Again)

Here we are again. It seems that every time I upgrade Xubuntu I cannot compile old Linux kernels anymore. Last time, it was GNU Make that broke the build. This time it is Perl turn. This is the error I got: Can't use 'defined(@array)' (Maybe you shou… (read more)