Never Break Backward Compatibility

Some weeks ago I asked both on Twitter and Google+ about a problem I had. For some reason I was not able to compile an old Linux kernel version (2.6.27) with the version of GNU make included in the last two releases of Ubuntu (14.10 and 15.04). I did… (read more)